Otterize - Increased error rates or latency. – Incident details

Increased error rates or latency.

Resolved
Partial outage
Started 8 months agoLasted about 3 hours

Affected

Otterize Cloud (app.otterize.com)

Partial outage from 10:30 AM to 1:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    Some users may experience increased error rates or latency, and see an error message or pages may take long to load. We are currently investigating this incident.