Otterize - Inability to login – Incident details

Inability to login

Resolved
Major outage
Started 9 months agoLasted 26 minutes

Affected

Otterize Cloud (app.otterize.com)

Major outage from 8:00 PM to 8:26 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The cause was an outage at our login provider, Auth0.

  • Investigating
    Investigating

    We are currently investigating this incident.