Resolved
Otterize Cloud and otterize.com are not available

Started
August 06, 2023 at 8:00 AM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Otterize Cloud (app.otterize.com)
otterize.com
  • Resolved
    Resolved

    This incident has been resolved. The root cause is being looked into with Google Cloud Support.

  • Monitoring
    Monitoring

    Due to an automated upgrade of the networking components at Google Kubernetes Engine, Otterize Cloud and otterize.com experienced downtime. The issue occurred during the planned maintenance window. A mitigation was deployed and we are monitoring its effectiveness.

  • Investigating
    Investigating

    We are currently investigating this issue.