Otterize - App is not accessible – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
App is not accessible
Resolved
Major outage
Started 7 months ago
Lasted 30 minutes
Affected
Otterize Cloud (app.otterize.com)
Major outage from 12:50 PM to 1:19 PM
Updates
Resolved
May 30, 2024 at 1:19 PM
Resolved
May 30, 2024 at 1:19 PM
This incident has been resolved.
Investigating
May 30, 2024 at 12:50 PM
Investigating
May 30, 2024 at 12:50 PM
We are currently investigating this incident.