Otterize - App is not accessible – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
App is not accessible
Resolved
Major outage
Started 6 months ago
Lasted about 1 hour
Affected
Otterize Cloud (app.otterize.com)
Major outage from 8:26 AM to 9:29 AM
Updates
Resolved
April 21, 2024 at 9:29 AM
Resolved
April 21, 2024 at 9:29 AM
This incident has been resolved.
Investigating
April 21, 2024 at 8:26 AM
Investigating
April 21, 2024 at 8:26 AM
We are currently investigating this incident.